Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Alexander Leitner
    @aleitner
    Excellent Plugin!
    nicatmanaf
    @nicatmanaf
    Hi
    Today is Friday...
    When that Opencart 2.X will be ready :) ?
    Sam Bohler
    @sambohler
    Hahaha that it is
    I'm finishing it up right now
    nicatmanaf
    @nicatmanaf
    WoW great
    i like this Plugin because that accepts Azerbaijani Manat
    Sam Bohler
    @sambohler
    The major delay was integrating a new way of connecting to BitPay. We have previously used API keys, and then we switched to using pairing codes. I think everyone will like the new way it connects ;-)
    nicatmanaf
    @nicatmanaf
    Is that will accept Bitcoin inside the website ? Or it will open new page ?
    Sam Bohler
    @sambohler
    Oh you mean the checkout process? It's still going to go to bitpay.com and redirect after payment. Iframe as an option will come out on the next update
    Check this picture please :)
    Sam Bohler
    @sambohler
    Nice!
    nicatmanaf
    @nicatmanaf
    is that will be like that or ?
    nicatmanaf
    @nicatmanaf
    Hmmmm. When ready please say me to test
    Sam Bohler
    @sambohler
    It will follow the old process that looked like this:
    nicatmanaf
    @nicatmanaf
    I got
    Sam Bohler
    @sambohler
    As soon as the pre-release is done I'll send you the archive to try immediately. I hope you battle test it well ;-)
    nicatmanaf
    @nicatmanaf
    Great please write my email
    When release give me test :smile:
    Sam Bohler
    @sambohler
    Will do!
    nicatmanaf
    @nicatmanaf
    Thanks
    Sam Bohler
    @sambohler
    When I send it, it won't have documentation yet, so if you have any issues you can just ask me here.
    nicatmanaf
    @nicatmanaf
    @sambohler yes please sent. No problem :)
    famayr
    @famayr
    Hi @sambohler on OC 2.0.1.1 i'm getting this error Parse error: syntax error, unexpected '[' in /home/**/public_html/admin/controller/payment/bitpay.php on line 155
    any ideas, thanks id advance??
    Sam Bohler
    @sambohler
    @famayr, sounds like you're using an unsupported PHP version (<5.4). The plugin requires >= 5.4
    Ranjeet Rajput
    @ranjeet21r
    Hello there
    Glauco Oliveira
    @glaucodiogo
    hi
    Someone already had the error : $this->cart->getSubtotal() is return value negative ?
    nikhilfzr
    @nikhilfzr
    Hey any one here to help me ? about opencart
    Eugene
    @bloodrain777
    What is it?!!!
    AlCon1989
    @AlCon1989
    hello alll
    Glauco Oliveira
    @glaucodiogo
    @nikhilfzr What is problem nick?