Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • 22:27
    cd-bitwarden synchronize #2963
  • 22:27

    cd-bitwarden on PS55-6-22

    Fixing build errors Co-authore… (compare)

  • 22:26
    patrickhlauke synchronize #3208
  • 22:24
    patrickhlauke synchronize #3321
  • 22:23
    patrickhlauke edited #3321
  • 22:21
    bitwarden-bot labeled #3321
  • 22:21
    bitwarden-bot edited #3321
  • 22:21
    bitwarden-bot commented #3321
  • 22:19
    patrickhlauke opened #3321
  • 21:59
    shane-melton review_requested #3320
  • 21:54
    shane-melton review_requested #3320
  • 21:54
    shane-melton opened #3320
  • 21:44
    Thomas-Avery commented #2192
  • 21:27

    MGibson1 on master

    Allow bw sync without unlocking… (compare)

  • 21:27
    MGibson1 closed #2916
  • 21:06
    djsmith85 commented #3299
  • 21:02
    TomiBelan commented #2916
  • 21:01
    djsmith85 labeled #2739
  • 21:01
    djsmith85 unlabeled #2739
bergerwo
@bergerwo:bergercloud.eu
[m]
bitwarden rocks 👍️ 🎸
2 replies
Anish Krishnaswamy
@kanish671
Hi guys,
I am trying to setup dev environment on my Mac machine. Details in thread.
6 replies
Michael-J-Ward
@Michael-J-Ward
Have a client that is interested in a "local-only mobile" option.Is that available with bitwarden (paid options are fine, obviously)
1 reply
Shashank Pujari
@shashank-p
I've a issue where bitwarden auto fill doesn't work when login page is opened in webview in the app is there any solution?
1 reply
Snuupy
@snuupy:matrix.org
[m]
is it just me or does ctrl-w end the desktop process after the latest update?
prior to this, ctrl-w didn't end the process, it would close the window and put it in the tray
this is on windows 10
tried to find github/community posts on this but I couldn't find any
I have close to tray in settings enabled
Snuupy
@snuupy:matrix.org
[m]
vachan-maker
@vachan-maker
@tgreer-bw
I can't seem to login to the community forums
You can't log in as vachan from that IP address.
👆This is the message that I get
Trey Greer
@tgreer-bw
Spammers are causing a fuss recently. I’ll check it out ASAP
@vachan-maker give it a try now
vachan-maker
@vachan-maker
@tgreer-bw Thanks very much. Logged in
Stephen Ostrow
@isleshocky77
Thoughts on this? I'm developing a "Welcome Page" which contains inputs for first_name, last_name, username, password, password_confirm with the username input being readonly and all of the fields having autocomplete of their corresponding given-name, family-name, username, and new-password. HOWEVER, when on that page and if you tell bitwarden to autofill, and fills in the last_name (family-name) with the saved username from bitwarden while filling in the two new-password fields with the saved password.
Willy Hardy
@wjhrdy
I'd really like to improve the search speed on android. Can someone point me to where to look to try to solve this problem: bitwarden/mobile#579
Thomas Rittson
@eliykat
Hey @wjhrdy, here are my recommendations:
  1. Clone a copy of the mobile repo and get it running in the Android emulator to start with. Check out any instructions in readme.md/contributing.md.
  2. The dedicated search service is in Core > Services > SearchService. However, you'd also have to have a look at where/how it's called by the other services or classes
  3. ??? work your magic
Thomas Rittson
@eliykat
If you have a large vault, that ~7 sec delay after logging in or unlocking might just be caused by decrypting your vault, which is CPU-intensive. That's done locally by design and search doesn't have anything to return until decryption is done. But you could definitely dig into it to see if that assumption is correct and if anything could be improved
Danny Murphy
@dltmurphy
Hey all. I'm new to Bitwarden and contributing. I've just downloaded the Web vault source and ran it with node, however i don't know where the dev credentials are, cold someone advise please? I've tried my own account but it just says an error occurred
Danny Murphy
@dltmurphy
Sorry just seen its failing to connect to the proxy that it created on localhost:4000. I'll read more of the docs to see whats going on :)
João Miguel Campos
@mikibakaiki
Try to read the setup.md in the browser and server repos
Danny Murphy
@dltmurphy
Thanks @mikibakaiki ! I've got the DB, API and Identity up and running now. Do i just need to insert a user into the DB to be able to login with?
João Miguel Campos
@mikibakaiki
Now, head over to the extension, change the connection settings and create a user, as if you were registering for the first time! Should be all there is to it!
You just need the api and identity links
Danny Murphy
@dltmurphy
Sweet perfect thanks mate 😊 Much appreciated
João Miguel Campos
@mikibakaiki
No problem! Glad I could help :)
Danny Murphy
@dltmurphy
Hey everyone. How do I go about testing the premium features in a local dev environment without having to license it?
Thomas Rittson
@eliykat
Hi @dltmurphy, as far as I know there's no way for us to provide this, sorry.
Danny Murphy
@dltmurphy
Okay no worries. I'll try licensing it
Vinny P
@vinnyp:matrix.org
[m]
Why have they still not updated the self hosted script? The new version has been out for 10 days.
vinnyp
@vinnyp:matrix.org
[m]
Nevermind they must have update it :P
Justin Baur
@justindbaur
If I have a code suggestion that isn't a bug and is just for improved performance in one aspect of the bitwarden/server application should I make a GitHub issue describing the proposed change or should I make a post on the forum? I can work on the change but I don't want to waste my time if they wouldn't accept the change.
Trey Greer
@tgreer-bw
Use the Forum, specifically the GitHub contributions area - that way we can help with any questions/implementation ideas.
thanks @justindbaur!
Justin Baur
@justindbaur
Will do! Thank you!
Snuupy
@snuupy:matrix.org
[m]
@cscharf: https://github.com/bitwarden/desktop/issues/832#issuecomment-843607907 does "next release" refer to or include v1.26.3? This issue is still present on Windows 10.
Thomas Rittson
@eliykat
Hey @snuupy:matrix.org , that fix went out in the latest release (in the last week or so). If you're still experiencing the bug, please comment in that issue thread so we can track it and maybe reopen
1 reply
Jackie Fanddy
@superJackie_gitlab
Hello everyone.
Gary T. Giesen
@ggiesen
Is there any difference between bw get send and bw send get?
Jackie Fanddy
@superJackie_gitlab
@ggiesen Hello.
you there?
Are you a developer?
Thomas Rittson
@eliykat
@ggiesen as far as I know, bw get send is not a valid command. All Send-related actions are via the send command
It's a little inconsistent with how other items are treated, but I think send was considered different enough that it was better to put it all related commands one place and keep them separate from other items
Snuupy
@snuupy:matrix.org
[m]
reposting here for visibility: bitwarden/mobile#1438
Snuupy
@snuupy:matrix.org
[m]
is there a way to disable the update prompt in bitwarden desktop?
1 reply
I have to manually downgrade after I accidentally upgrade every time due to the ctrl-w bug