Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
digital mystik
@digital-mystik:matrix.org
[m]
since it was recently merged, guessing it will take a little while for it to go live
Thomas Rittson
@eliykat
Yes, there have been some issues affecting the official CLI client since we turned on CAPTCHA protection, I assume rbw is probably hitting the same problems. That PR has been prioritised for the upcoming release, scheduled for 26 Oct.
Debabrata Roy
@DebR_gitlab
Hi team , I want to develop bitwarden into mobile app. I have not find any source code or documentation or SDK in java or kotlin. How to set up bitwarden in my own app?
Thomas Rittson
@eliykat
Hi there, our mobile app is written in C# using Xamarin Forms. The source code and documentation is available here: https://github.com/bitwarden/mobile.
Debabrata Roy
@DebR_gitlab
Hi , do you have provide facial recognition support in Bitwarden?
2 replies
Andy Hawkins
@adhawkins
Is there any way of searching my vault for a specific password?
1 reply
I want to search on the value of the password, rather than the site name or whatever.
Jarab Tech
@JamieTechTweets_twitter
Hi
Neko Boi Nick
@thakyZ
Should I be concerned that bitwarden keeps sending audit request in windows and filling the event logs?
Vinny P
@vinnyp:matrix.org
[m]
Anyone in here protect Bitwarden logins with fail2ban?
2 replies
Vinny P
@vinnyp:matrix.org
[m]
Does anyone know how to add a new user to Bitwarden? Is the only way to reenable user registration and then disable it again?
Thomas Rittson
@eliykat
This channel is mostly for dev talk and is pretty quiet. I recommend you contact our Customer Success team, you'll get a better and quicker answer: https://bitwarden.com/contact/
Vinny P
@vinnyp:matrix.org
[m]
FYI. I contacted their support and that's exactly how you have to add new users. Re-enable user registration, have them register, and then disable it again.
Haneef
@haneef95
@vinnyp:matrix.org unless you're inviting them to an organisation, in which case you could just send them an invite from the org itself.
1 reply
Oliver Krüger
@1977er
Is this channel for developers only? Is there another channel for operators/users?
Matt Gibson
@MGibson1
@1977er, it does tend to be a little more technical. If you're trying to build/deploy, this might be a good place, but likely you're looking for https://community.bitwarden.com/. There is a user-to-user help section there as well as a place for feature requests
Oliver Krüger
@1977er
MGibson1: thanks.
jochen
@jochenmehlich:matrix.futcloud.de
[m]
hi, i have a bitwarden docker instance - admin panel not activated - where can i find the configuration files (SMTP, yubico, etc.)?
3 replies
its the image vaultwarden/server:latest
eyJhb
@eyjhb:eyjhb.dk
[m]
The session ID returned from bw login, doesn't that expire at some point?
eyJhb
@eyjhb:eyjhb.dk
[m]
:point_up: Edit: The session ID returned from bw login, does that expire at some point?
jochen
@jochenmehlich:matrix.futcloud.de
[m]
Yeah I think I have to install bitwarden as the right docker and not vaultwarden and then config it right
1 reply
jochen
@jochenmehlich:matrix.futcloud.de
[m]
Okay thanks, I think I migrate to bitwarden now 😅
1 reply
jochen
@jochenmehlich:matrix.futcloud.de
[m]
Yeah I will firstly install bitwarden, migrate the data and try it for some months, if everything works I delete vaultwarden
Melanie Kanavakatini
@mkanavakatini
Hey @eliykat don't know if you spotted it over the weekend but bitwarden/browser#1780 is good for another look :ok_hand:
1 reply
IsaiahParthos
@IsaiahParthos
are there any updates about bitwarden/server#453
digital mystik
@digital-mystik:matrix.org
[m]
hello.. noticed something on the Android builds.. if the vault is locked and autofill is prompted in firefox/firefox-based applications, the login credentials will not autofill unless the page is reloaded, in which it will then autofill (basically won't work unless vault is currently unlocked). This isn't an issue with other applications as it will unlock and autofill when the given login is selected from a vault-locked state. Tried on chromium-based Android browsers and it will autofill correctly. Sorry if that doesn't make sense haha
digital mystik
@digital-mystik:matrix.org
[m]
nevermind.. looks like there is already issues posted on both fronts: https://bugzilla.mozilla.org/show_bug.cgi?id=1693152 bitwarden/mobile#1623
kevin@yin
@569258yin
bitwarden/browser#171 I also had the same problem。 On the server I built myself, I can log in using the browser web page, but the login error using the plug-in
After I uninstalled the plug-in, I can log in normally for the first time. When I close Chrome and reopen it and need to log in again, I get an error when I log in.
what should I do?
Is it a plugin issue or a browser issue?
kevin@yin
@569258yin
function sendPlatformMessage(msg) {
chrome.runtime.sendMessage(msg);
}
Error found at 'chrome://extensions'
kevin@yin
@569258yin
chrome: 98.0.4758.80
bitwarden plugin: 1.55.0
kevin@yin
@569258yin
Has anyone encountered the same problem?
swg0101
@swg0101
mm looks like my Chrome extension updated today and now it's almost completely unusable
it takes 20 seconds to do searches, autofill doesn't work, and just to pop up the vault takes about 10 seconds
1 reply
sometimes clicking the Bitwaden icon will just make it go flat and not do anything (although I have had this issue before too and I have to manually unload and reload the extension otherwise it will start crashing), now that doesn't work either
code-floof
@code-floof:matrix.org
[m]
Should go back to font awesome instead of whatever we are stuck with now
Vinny P
@vinnyp:matrix.org
[m]
Self hosted?
1 reply
Matt Gibson
@MGibson1
Is anyone here experiencing bitwarden/desktop#1388 and able to help me debug?
treboR2Robert
@treboR2Robert
Hi I am experiencing bitwarden/browser#2426 ( 2fa box empty ) and would like to help if I can
Thomas Rittson
@eliykat
Thanks @treboR2Robert, I'm just seeing if anyone else is around to debug this with you, otherwise I'll see what I can do
treboR2Robert
@treboR2Robert
I am using "Fennec F-Droid" on Android 12 and also on another device with Android 11 ( also tried normal Firefox on both devices and that had the same results )
treboR2Robert
@treboR2Robert
It "was" working fine on the android 11 device, but after trying to log in on my new android 12 device and failing, I tried logging in and out on the android 11 device ( which worked ok ) but I then cleared the Fennec F-Droid app data and uninstalled/reinstalled it and then after installing the bitwarden extension again and trying to log in i got the same results as i got on the new android 12 device .
bitwarden/desktop#1388 seems like the same problem
bitwarden/browser#2432 also seems like the same problem
Thomas Rittson
@eliykat
It might be tricky to debug on mobile. Are you experiencing the issue on any desktop browser?
treboR2Robert
@treboR2Robert
No because I have not logged out on the desktop and I don't dare to lol
"Logging out" seems to be ok anyway, its when you are "properly" logged out (new device) that the problem occurs