Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • 03:47
    eliykat edited #3532
  • 03:42
    eliykat synchronize #3532
  • 03:42

    eliykat on EC-272-implement-web-workers-redux

    CodeScene: extract method from … (compare)

  • 03:36
    eliykat synchronize #3532
  • 03:36

    eliykat on EC-272-implement-web-workers-redux

    Improve typing on getInitializer (compare)

  • 03:34
    schang1146 commented #3502
  • 03:33
    schang1146 synchronize #3502
  • 03:20
    schang1146 commented #3502
  • 02:39
    eliykat synchronize #3532
  • 02:39

    eliykat on EC-272-implement-web-workers-redux

    Update json import syntax for E… (compare)

  • 02:34
    anastrophe commented #2371
  • 02:06
    MGibson1 commented #2371
  • 02:01
    eliykat synchronize #3532
  • 02:01

    eliykat on EC-272-implement-web-workers-redux

    Remove nodeIntegrationInWorker (compare)

  • 01:59
    eliykat ready_for_review #3532
  • 01:59
    eliykat review_requested #3532
  • 01:58
    eliykat edited #3532
  • 01:31

    eliykat on EC-14-vault

    [EC-14] show org options even i… [EC-14] use !"AllCollections" i… [EC-14] Remove extra org Subjec… and 8 more (compare)

  • 01:21

    jlf0dev on EC-14-vault

    (compare)

treboR2Robert
@treboR2Robert
like it is having problems getting the 2fa to load or something
Thomas Rittson
@eliykat
Okay, please wait a moment while I read up on this ticket and figure out what further information I can ask you for
Thomas Rittson
@eliykat
I'm not sure if you've already posted in these threads, but can you provide the following info:
  1. Can you visit the captcha link directly in your Android browser and see if it loads? https://vault.bitwarden.com/captcha-connector.html?data=eyJzaXRlS2V5IjoiYmMzOGM4YTItNTMxMS00ZThjLTlkZmMtNDllOTlmNmRmNDE3IiwibG9jYWxlIjoiZW4ifQ%3D%3D&parent=https%253A%252F%252Fvault.bitwarden.com%252F%2523%252F&v=1
  2. are you on a VPN or any other nonstandard network setup?
  3. are you experiencing this in the desktop app (if you have it installed, and if you dare to logout ;)
treboR2Robert
@treboR2Robert
I just tried again and with the "correct password" i get the blank box and with the "wrong password" i get the same blank box
will try the capcha link now brb
Thomas Rittson
@eliykat
also, what version of the browser extension are you using?
treboR2Robert
@treboR2Robert
both those links load fine
i am using the latest fennec and firefox apps and the lastest extension version too ( 1.56.6 )
completly standard internet setup
even tried mobile data with custom dns and also with normal isp dns and I also tried wifi with custom dns and then standard isp dns
bitwarden/desktop#1388 seems like the same problem
bitwarden/browser#2432 also seems like the same problem
Thomas Rittson
@eliykat
yep I saw those issues thank you
treboR2Robert
@treboR2Robert
so i dont think it is my end or limited to firefox extension
Thomas Rittson
@eliykat
I agree
Kyle Spearrin
@kspearrin
Is it only happening with the browser extension in Firefox on android?
treboR2Robert
@treboR2Robert
i dont have the app installed i will get it and try
Kyle Spearrin
@kspearrin
Ok
Thomas Rittson
@eliykat
Others have experienced it on the extension on a computer, and on the desktop app. @treboR2Robert said they didn't want to repro it on their PC in case they logged out and couldn't get back in
Kyle Spearrin
@kspearrin
Also if you could try a new private window on a desktop that should trigger it too
Try a private window session on desktop computer
So you don’t have to sacrifice your active browser session
Thomas Rittson
@eliykat
or another browser
treboR2Robert
@treboR2Robert
The app took a LONG !!! time to load the captha thing and then even longer after i completed it to ask for 2fa but has now succsesfully logged in
Thomas Rittson
@eliykat
that's the mobile app?
treboR2Robert
@treboR2Robert
was on the "loading" screen for about 15 seconds after entering login details and then another 20 secs or more after completing captcha thing
yes the app version 2.16.2 (4334) on android 11
Thomas Rittson
@eliykat
Interesting
It's too difficult to get any debugging information off the mobile app, if you could try to reproduce the issue on a computer (browser extension or desktop app) that would be more helpful - if you can do so without sacrificing your current session
One of our devs has been able to reproduce it internally though, so it's okay if you're not set up for that. We can continue investigating ourselves.
treboR2Robert
@treboR2Robert
I'm trying to load the extention in a private window on firefox for windows but it isn't loading at all
Thomas Rittson
@eliykat
sorry, FF Private Mode doesn't work yet, I think Kyle meant if you had Chrome
but if FF is your regular browser, then you could try it just in a normal Chrome window
treboR2Robert
@treboR2Robert
tried chrome and it worked fine
Thomas Rittson
@eliykat
okay, well I don't think I have any other questions then, and if we can reproduce it internally then we can hopefully do our own debugging
treboR2Robert
@treboR2Robert
after entering login details the hcaptcha thing popped up underneath like it should
Thomas Rittson
@eliykat
Thank you for your help!
treboR2Robert
@treboR2Robert
no worries. i hope its something easy for you to fix. good luck !
one last thing to mention is I thought at first it could be my dns blocking it as I have been experimenting with "nextdns" the last few days. But as I said earlier I disabled that on both phones and wiped app data uninstalled and even restarted the phones and was still having the problem
when i tried logging in on chrome on the pc a minute ago my pc was using "nextdns" still so i don't think that has anything to do with it
Thomas Rittson
@eliykat
Yes, I think that definitely rules out a dns/config issue, which is useful to know
Enrico La Cava
@lerrigatto
Hi! I am a mac user and I am facing the issue with the hcaptcha being a gray box in the desktop app. I would be happy to help anybody debug this, if needed!
4 replies
(bitwarden/desktop#1388 the issue i'm talking about)
Anne Fortuin
@phortuin
Hi @kspearrin and/or @MGibson1, I was the one who posted the captcha bug on MacOS M1 here: bitwarden/desktop#1388 I'm available to talk until around 5PM CET (I'm in Amsterdam)
12 replies
Will Smith
@willdavsmith
Glad to see that there's some active discussion on bitwarden/desktop#1388, same story here (grey box, M1)
Vinny P
@vinnyp:matrix.org
[m]
Anyone have an issue with the browser extension being too small even if the browser is full screen? Before if I opened and closed the dialog a few times it would fix itself but that doesn't seem to work anymore.
Could be a browser bug I guess I'll have to try in another browser.
Lisa Cummings
@Ear1tha_twitter
hello
Andrew van Rooyen
@wraithy
image.png

Glad to see that there's some active discussion on bitwarden/desktop#1388, same story here (grey box, M1)

Same here! See screenshot above. I'd be happy to help debug if that would be useful.