Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • 07:33
    clue44 commented #3024
  • 06:59
    tri-cao starred bitwarden/server
  • 06:58
    tri-cao starred bitwarden/clients
  • 06:57
    RafaelKr commented #4119
  • 06:51
    RafaelKr synchronize #4119
  • 06:44
    RafaelKr synchronize #4119
  • 06:26
    mr-manuel commented #3192
  • 06:26
    mr-manuel reopened #3192
  • 06:24
    eliykat commented #4119
  • 06:23
    eliykat commented #4119
  • 06:23
    eliykat commented #4119
  • 05:29
    eliykat closed #4153
  • 05:29
    eliykat commented #4153
  • 05:29
    eliykat review_request_removed #4153
  • 05:29
    eliykat review_request_removed #4153
  • 05:26
    github-actions[bot] closed #4043
  • 05:26
    github-actions[bot] commented #4043
  • 05:13
    eliykat edited #4153
  • 05:12
    eliykat edited #4153
  • 05:09
    eliykat edited #4153
Thomas Rittson
@eliykat
that's the mobile app?
youhitgit
@youhitgit
was on the "loading" screen for about 15 seconds after entering login details and then another 20 secs or more after completing captcha thing
yes the app version 2.16.2 (4334) on android 11
Thomas Rittson
@eliykat
Interesting
It's too difficult to get any debugging information off the mobile app, if you could try to reproduce the issue on a computer (browser extension or desktop app) that would be more helpful - if you can do so without sacrificing your current session
One of our devs has been able to reproduce it internally though, so it's okay if you're not set up for that. We can continue investigating ourselves.
youhitgit
@youhitgit
I'm trying to load the extention in a private window on firefox for windows but it isn't loading at all
Thomas Rittson
@eliykat
sorry, FF Private Mode doesn't work yet, I think Kyle meant if you had Chrome
but if FF is your regular browser, then you could try it just in a normal Chrome window
youhitgit
@youhitgit
tried chrome and it worked fine
Thomas Rittson
@eliykat
okay, well I don't think I have any other questions then, and if we can reproduce it internally then we can hopefully do our own debugging
youhitgit
@youhitgit
after entering login details the hcaptcha thing popped up underneath like it should
Thomas Rittson
@eliykat
Thank you for your help!
youhitgit
@youhitgit
no worries. i hope its something easy for you to fix. good luck !
one last thing to mention is I thought at first it could be my dns blocking it as I have been experimenting with "nextdns" the last few days. But as I said earlier I disabled that on both phones and wiped app data uninstalled and even restarted the phones and was still having the problem
when i tried logging in on chrome on the pc a minute ago my pc was using "nextdns" still so i don't think that has anything to do with it
Thomas Rittson
@eliykat
Yes, I think that definitely rules out a dns/config issue, which is useful to know
Enrico La Cava
@lerrigatto
Hi! I am a mac user and I am facing the issue with the hcaptcha being a gray box in the desktop app. I would be happy to help anybody debug this, if needed!
4 replies
(bitwarden/desktop#1388 the issue i'm talking about)
Anne Fortuin
@phortuin
Hi @kspearrin and/or @MGibson1, I was the one who posted the captcha bug on MacOS M1 here: bitwarden/desktop#1388 I'm available to talk until around 5PM CET (I'm in Amsterdam)
12 replies
Will Smith
@willdavsmith
Glad to see that there's some active discussion on bitwarden/desktop#1388, same story here (grey box, M1)
Vinny P
@vinnyp:matrix.org
[m]
Anyone have an issue with the browser extension being too small even if the browser is full screen? Before if I opened and closed the dialog a few times it would fix itself but that doesn't seem to work anymore.
Could be a browser bug I guess I'll have to try in another browser.
Lisa Cummings
@Ear1tha_twitter
hello
Andrew van Rooyen
@wraithy
image.png

Glad to see that there's some active discussion on bitwarden/desktop#1388, same story here (grey box, M1)

Same here! See screenshot above. I'd be happy to help debug if that would be useful.

Domsdagr
@Domsdagr
Hello, is anybody able to provide me an example data.json for the bwdc CLI? The desktop application works without any troubles but either way if I import the data.json from the desktop app into my CentOS server, or if I create/fill a data.json file myself on said Linux machine it keeps telling me "Could not connect. Permission denied". I am researching that problem for about 6hrs now and I'm getting frustrated.
Domsdagr
@Domsdagr
I just resolved the problem myself. Maybe Bitwarden should write a small note in the documentary that the bwdc might not work if you don't have your login credentials written in the envorinment variables.
dwbit @Bitwarden
@dwbit:matrix.org
[m]
Thanks for the feedback, you can use the 'Make a suggestion to this article' button at the bottom of any article to suggest a change.
jlkpc
@jlkpc:matrix.org
[m]
Every time I log in to bitwarden I get an email saying I’ve logged in. Can I disable this?
1 reply
dwbit
@dwbit
Hello to any new users joining us here on Gitter. This space is used to facilitate community contributions to the Bitwarden codebase. Check out https://contributing.bitwarden.com/ for more information.
Couldn't find a repo or anything for it for me to file against
dwbit
@dwbit
Thanks for catching that Shaun, we will get that typo updated! Feel free to use the contact page anytime to reach out to the team https://bitwarden.com/contact/
Vinny P
@vinnyp:matrix.org
[m]
Any idea when the bitwarden.sh script will be updated with the new versions? I thought generally it was the Monday after the update is released.
dwbit
@dwbit
Stay tuned, it's been a bit of a longer release cycle between clients this time around, it's currently looking like Monday of next week.
Shaun Reich
@sreich
Okay will do, thanks
Vinny P
@vinnyp:matrix.org
[m]
Did the self hosted update get postponed again?
Vinny P
@vinnyp:matrix.org
[m]
Nevermind it was just updated 🙏.
dwbit
@dwbit
:+1:
Vinny P
@vinnyp:matrix.org
[m]
Update worked fine.
Rudhra Raveendran
@ROODAY
Not sure if this is the best channel for this, but I'm trying to understand how views in the Bitwarden mobile app work. I want to make my own autofill service app just for learning and I've been trying to edit bits of Bitwarden until I have the functionality I wanted, but I'm unclear how the ViewModels and XAML files are used. I assume this isn't specific to Bitwarden, but would someone be able to point me in the right direction for figuring this out?
3 replies
jlkpc
@jlkpc:matrix.org
[m]
Is there anything in the pipeline to allow whitelisted IPs to bypass TOTP on login?
1 reply
jlkpc
@jlkpc:matrix.org
[m]
I mean whitelistjng specific IP. So I don’t get asked for 2fa if I login on a new machine from my home static ip
1 reply
lmojzis
@lmojzis
Hello. I am experiencing a high CPU usage in a firefox client every 5 seconds or so. In the debug info, it seems the notifications socket is disconnecting every 5 minutes, but that seems irrelevant. Chrome or any other browser does not manifest that issue. I did not try a clean firefox profile yet, but will do so eventually.
lmojzis
@lmojzis
I can confirm that clean firefox profile does NOT manifest such issue.
I CAN confirm that REMOVING extension w/ extension data, reinstalling the extension, and logging back in fixed the issue. Disabling and enabling did NOT.
Hope it helps someone.
dwbit
@dwbit
Hi @lmojzis, thanks for the information.