by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Samuel Suther
    @xstable
    Any Idea why this error occure?
    Samuel Suther
    @xstable
    Seems to be: CURLE_COULDNT_RESOLVE_HOST
    Hope somebody can help me
    Samuel Suther
    @xstable

    I have this Section for head in my master.twig ``` <head>
    {% block head -%}
    <title>
    {%- block title -%}
    {%- if record.title is defined %}{{ record.title|striptags }} | {% endif -%}
    {{ app.config.get('general/sitename') }}
    {%- if record.title is not defined and app.config.get('general/payoff') %} | {{ app.config.get('general/payoff') }}{% endif -%}
    {%- endblock title -%}
    </title>
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <meta name="description" content="" />
    <meta name="keywords" content="" />

         {%- block stylesheets %}
        <noscript>
            <link rel="stylesheet" href="{{ paths.theme }}css/skel.css" />
            <link rel="stylesheet" href="{{ paths.theme }}css/style.css" />
            <link rel="stylesheet" href="{{ paths.theme }}css/style-wide.css" />
            <link rel="stylesheet" href="{{ paths.theme }}css/style-noscript.css" />
        </noscript> 
        <!--[if lte IE 8]><link rel="stylesheet" href="{{ paths.theme }}css/ie/v8.css" /><![endif]-->
        <!--[if lte IE 9]><link rel="stylesheet" href="{{ paths.theme }}css/ie/v9.css" /><![endif]-->
        <link rel="stylesheet" href="{{ paths.theme }}css/xst_overload.css" />
        {% endblock stylesheets %}
    
        <script>
        var paths = {
            theme : '{{ paths.theme }}'
        };
        </script>
    
        {%- block scripts %}
        <!--[if lte IE 8]><script src="{{ paths.theme }}css/ie/html5shiv.js"></script><![endif]-->
        <script src="{{ paths.theme }}js/jquery.min.js"></script>
        <script src="{{ paths.theme }}js/jquery.dropotron.min.js"></script>
        <script src="{{ paths.theme }}js/jquery.scrolly.min.js"></script>

    {# <script src="{{ paths.theme }}js/jquery.scrollgress.min.js"></script>#}
    <script src="{{ paths.theme }}js/skel.min.js"></script>
    <script src="{{ paths.theme }}js/skel-layers.min.js"></script>
    <script src="{{ paths.theme }}js/init.js"></script>
    {% endblock scripts %}

        {%- endblock head %}
    </head>```
    so init.js should be the last Script which will be in the head.
    But If I look into the sourcecode of the webpage, it looks like this:
    Any Idea, where the additional Stlyes, and js come from?
    At the top of style.css there is a font-awesome import.
    Samuel Suther
    @xstable
    But style.css should be loaded before each JS... I placed it above the JS.
    Samuel Suther
    @xstable
    This message was deleted
    Samuel Suther
    @xstable
    Ok, got it. Was in init.js late loading css
    Samuel Suther
    @xstable
    Hi
    Samuel Suther
    @xstable
    means, that /pages/ not appear in the url?
    Samuel Suther
    @xstable
    But one Question to this: If the page is available to both url /pages/mysite and /mysite, this will be bad for SEO? It's dublicate Content !?! Is here a way to tell google the canonical url or/and set a 301 redirect?
    Bob den Otter
    @bobdenotter
    Hi @xstable. You should join us on Slack. Much more people able to help, over there!
    http://slack.bolt.cm
    Samuel Suther
    @xstable
    Ok.
    I muddle gitter and slack... :) I'm still on slack (suther) :)
    Trần Minh Quang
    @tmquang6805
    Hi @bobdenotter
    I'm new comer. I follow doc bolt.
    I config contenttypes news as below:
    news:
        name: News
        singular_name: Newsitem
        fields:
            title:
                type: text
                class: large
            slug:
                type: slug
                uses: title
            image:
                type: image
            text:
                type: html
                height: 300px
        record_template: newsitem.twig
    But, when single page render, it render by record.twig
    Trần Minh Quang
    @tmquang6805
    Please help me
    Tommi Carleman
    @tommica
    Anyone got an idea how to add more fields to the users?
    @tommica
    Tommi Carleman
    @tommica
    @PhillippOhlandt Thanks!
    epomschar
    @epomschar
    Hello everyone. I have question, before I will get deep into Bolt. Does the cms have shopping cart option? With manual checkout?
    realitygaps
    @realitygaps
    no as far as i know
    there is a foxycart extension tho it seems
    seems its only for 2.x though
    epomschar
    @epomschar
    Thank you.
    Jogai
    @Jogai
    I'm not sure if I'm doing something wrong, but I cant find the right info it seems.
    I have this in a twig template: {{ record.image|thumbnail }}
    Which gives me a link to http://localhost:8080/thumbs/364x278c/configure-disc-jockey-disco-1504.jpg
    But that image is never found...
    I think it has to do with some setup (timthumb isn't needed anymore right?)
    Zachary Quintana
    @zquintana
    any ideas on why I get redirected to /logout on fresh local install?
    should say redirect looped to /logout
    Zachary Quintana
    @zquintana
    Turned out to be a server config problem. D
    Edgar Rojas
    @brainhell
    @PhillippOhlandt, i'm trying your user-profile extension, but when i started it, show this error: An exception has been thrown during the rendering of a template ("Calling "attr" on template "@bolt/_macro/_macro.twig" from template "field_textarea.twig" is deprecated since version 1.28 and won't be supported anymore in 2.0.") in "@bolt/edituser/edituser.twig" at line 53. Any idea?????
    Phillipp Ohlandt
    @PhillippOhlandt
    @brainhell hey, i had no time yet to update the extension to the newest bolt version
    taktojest
    @taktojest
    Hi is this extension more or less like the members extension that evaluated to bolt/auth?
    Phillipp Ohlandt
    @PhillippOhlandt
    no
    taktojest
    @taktojest
    :smile:
    Ok
    Thx
    Jogai
    @Jogai
    Can anyone please look at BoltAuth/Auth#16 ?
    Evert Albers
    @evertalbers
    @Jogai on Slack or (https://slack.bolt.cm) or IRC (https://bolt.cm/irc) you will probably get a faster response.
    taktojest
    @taktojest
    XzzzzzxxxccxxdxZfzZxxxxzzzzxxzcccczxczzzzxx
    Zxxzc
    Marco Nappi
    @mrcnpp_gitlab
    hi anyone can tell me where the CMS bolt store passwords?
    ty