These are chat archives for brunch/brunch

22nd
Jun 2016
Colin Bate
@colinbate
Jun 22 2016 03:32
Vendor is meant for third party files which aren't in CommonJS format, that need to be added to the global scope. They don't get wrapped or otherwise processed so they don't have 'require' available to them.
If you need third party files to be processed, particularly ES2015+ then they need to be installed via NPM and use
Colin Bate
@colinbate
Jun 22 2016 03:40
'plugins.npm' config to specify some plugin to process files from node_modules
Hope that helps