These are chat archives for brunch/brunch

28th
Nov 2016
Rafael
@RowiDont
Nov 28 2016 15:37
Any way to disable Brunch checking my node module versions? I'm using a yarn.lock (but this issue showed up with npm-shrinkwrap too).
This is the warning I'm referring to: Using outdated versions of moment, trying to update to match package.json versions
Colin Bate
@colinbate
Nov 28 2016 15:43
I don't see anything obvious in the config docs, so maybe not. Is there a reason your locked versions don't match the version specs in the package.json file?
Rafael
@RowiDont
Nov 28 2016 15:48
I think it could be the odd version spec for moment: "moment": "2.10-2.14||^2.15.1". :/
good call