Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    canvasplay
    @canvasplay
    Any ideas i've been google but does not seems to be so abvious
    Thanks in advance ;)
    Anil Franklin
    @anilnf
    Hi, I am also facing same problem as Naitik Soni. Same error
    Which version works ?
    Anil Franklin
    @anilnf
    any luck??
    Camilo Aguilar
    @c4milo
    @naitik211, from the output it seems you are missing python in your system
    Marty McLaughlan
    @martymclaughlan

    Hi Guys - I'm having a lot of problems getting this to install on some of my environments.

    Can any suggest alternative packages?

    Jean-Philippe Gravel
    @formix
    Marty McLaughlan
    @martymclaughlan
    @formix Worked perfectly cheers - I owe you a beer
    ĸrezzy ғella
    @krezzyfella_twitter
    Hi guys, I am to Angular 2 and trying to install xml2json using npm. but I am not able to install it bcoz of python dependency. Can i just download zip from git hub and include it inside node_module folder? which all place i need to give a reference for dowloaded xml2json zip
    Il-Hwan Ryu
    @nonownonow
    oh this is very interesting
    Ben Hartouz Mohamed
    @benhartouz
    hello
    i have an issue with this package
    some one can help me ?
    Himanshu sharma
    @awesomehimanshu
    I don't know why you use python , c for json parsing . It can be done by js code as well as
    But you will say we use node-expat which use libexpact lib , which is fastest to parse json . What about just using js to maipulate so .
    I perfer https://www.npmjs.com/package/xmljson over your repo now .
    Edmundo Rubio
    @Edxael
    How Can I use this package in a React.js Component??
    Eumir Gaspar
    @corroded
    @Edxael what have you tried so far? shouldn't it just be a simple require?
    Ioannis Noukakis
    @ioannisNoukakis
    Hey guys. A link on your documentation has been compromised and now redirects to fishing websites: http://node-xmpp.org/doc/expat.html#installing-on-windows? Anyone to confirm this?
    Keita
    @keita06
    A parse error occurs.
    The options remain default.
    Specifically, it occurs when returning the XML of RSS of "Ginco Magazin (https://magazine.ginco.io/index.xml)" to JSON.
    Is there any solution .....?
    Stephen Hendricks
    @z1haze
    i attempted to install xml2json and im getting errors from node-gyp and saying something about python
    Does this package depend on python?
    lb971028
    @lb971028
    hi
    Joshua V Sherman
    @JoshuaVSherman
    @z1haze yes you need to have gcc and python on your linux distro
    I submitted this to stack overflow last week, but nobody has responded, anyone know how to fix please? https://stackoverflow.com/questions/61682388/using-test-data-xml-to-run-xml2json-for-unit-testing-produces-an-error-in-the-co
    vaibhav2601
    @vaibhav2601

    Hi Team,
    While running security check on xml2json 0.12.0 .. i found one vulnerable dependency of hoek .
    ˪xml2json : 0.12.0
    WARN: ˪joi : 13.7.0
    WARN: ˪hoek : 5.0.4

    Any idea how i can fix it

    Nicolas DANIEL
    @nicodaniel

    can someone could correct the typo in the readme
    `
    Default values:

    var options = {
    object: false,
    reversible: false,
    coerce: false,
    sanitize: true,
    trim: true,
    arrayNotation: false
    alternateTextNode: false
    };
    `
    a comma is missing after arrayNotation: false

    propankaj
    @propankaj
    Hi..
    can anyone send me node_module zip for xml2json
    i'm ussing this npm but facing issue when creating webpack using this npm