These are chat archives for canjs/canjs

26th
May 2015
Vojtech Prikryl
@Aldredcz
May 26 2015 12:16
@daffl I'm using ES6 import syntax and babel-loader and won't change this... and it's not problem with util lib, it's requiring template files imho,.. mby if I wrote loader for template compiling... but it doesn't cause any problem, just emit Warnings and therefore, hot loader doesn't work
Patrick Clancy
@patrickclancy
May 26 2015 12:16
@daffl Sould I step back to phantomjs 1.9.8?