These are chat archives for canjs/canjs

24th
Jan 2016
Dovid Bleier
@dbleier
Jan 24 2016 20:29
@justinbmeyer improvements to 2.3 look awesome. The blog post says latest is 2.3.11, but when I ran npm update can, I only got 2.3.10 according to the package.json
Dovid Bleier
@dbleier
Jan 24 2016 20:36
@cherifGsoul, @whitecolor sorry for the delayed response, I was offline for a couple of days.
  1. I did not mean I want to remove can-define, I meant I would use can-define to remove the cycle2 plugin. Sorry for the confusion ;)
2 I'll take a look at turning the whole piece into its own component and see if that fixes the issue. I'll report back if I have further issue. thanks!
Mohamed Cherif Bouchelaghem
@cherifGsoul
Jan 24 2016 20:43
@dbleier did you check my bin?
@dbleier yes I think the NPM package is not updated yet
Dovid Bleier
@dbleier
Jan 24 2016 20:44
yes, briefly. I need to work on it to show what I want to accomplish, thanks for setting it up
Mohamed Cherif Bouchelaghem
@cherifGsoul
Jan 24 2016 20:45
ok
Alex
@whitecolor
Jan 24 2016 23:16
@justinbmeyer don't know what yet, but something definitly wrong with 2.3.11 ( at least it breaks things
Guido Smeets
@gsmeets
Jan 24 2016 23:30
@whitecolor are you using the sort plugin by chance? I found some issues with it
Alex
@whitecolor
Jan 24 2016 23:46
@gsmeets I think no not sort here, my app is a mess, I don't even no how to debug it)) just rollback to 2.3.7 it seems to work fine