These are chat archives for canjs/canjs

5th
Jun 2016
Tien
@TienDo1011
Jun 05 2016 13:59
sublime doesn't support .component & .stache file by default, how do i change that?
anyone here know how to make its syntax look better on those files? now it's just white color
xedos
@xedoken
Jun 05 2016 14:00
Hey, if you using atom just change type of file to mustache, or in sublime i use html type. and editor change to theme color
Tien
@TienDo1011
Jun 05 2016 14:05
works nicely, thank you @xedoken
:D
@xedoken: while we're on the subject, which one do u like better: atom or sublime?
xedos
@xedoken
Jun 05 2016 14:07
i'm big fan of sublime. it's super fast, but atom is hackable it's super usefull too +1:
:+1: