These are chat archives for canjs/canjs

13th
Jun 2017
Gregg Roemhildt
@roemhildtg
Jun 13 2017 13:30
image.png
anyone get any errors like this recently?
npm version 5.03
Gregg Roemhildt
@roemhildtg
Jun 13 2017 13:36
Looks like rolling back to npm v 4.x fixes it. A bug with npm v5 perhaps?
Kevin Phillips
@phillipskevin
Jun 13 2017 13:57
could be, but could you open an issue against https://github.com/canjs/can-event-radiochange @roemhildtg ?
Gregg Roemhildt
@roemhildtg
Jun 13 2017 13:57
Sure
canjs/can-event-radiochange#6