These are chat archives for canjs/canjs

9th
Sep 2017
Stef
@sronsiek
Sep 09 2017 17:38
Hello! I'm trying to get the super plugin to work in canjs 2.3.24 as advertised at the bottom of: https://v2.canjs.com/docs/can.Construct.super.html
In an inherited model the ._super is never defined, so I guess it's an import issue
Using ES6 import / export syntax
The inherites class has:
import 'can/construct/super/super';
Should that not be enough to include the plugin?