These are chat archives for canjs/canjs

4th
Dec 2017
Jeroen Cornelissen
@jeroencornelissen
Dec 04 2017 09:53

we'll add an error to prevent other people from spending hours tracking this same thing down

@phillipskevin is this that error : Error: You can't have two versions of can-globals, check your dependencies ?

Jeroen Cornelissen
@jeroencornelissen
Dec 04 2017 12:04
Is it possible that can-jquery isn’t updated yet? (can-globals)
Frank Lemanschik
@frank-dspeed
Dec 04 2017 12:04
@jeroencornelissen yes thats correct
i have the same issue since yesterday
i try to make a pull request today or you can do it if you like
Jeroen Cornelissen
@jeroencornelissen
Dec 04 2017 12:05
I think there is one, canjs/can-jquery#152
Frank Lemanschik
@frank-dspeed
Dec 04 2017 13:07
ill ping @chasenlehara for that
@jeroencornelissen can you please maybe apply the suggested changes
as the automated tests are reporting errors
i am not sure if there is a real error with that upgrade or the test environment only fails
it looks like it was only a travis fail if it works for you with that package json then we can merge that in
Jeroen Cornelissen
@jeroencornelissen
Dec 04 2017 13:21
@frank-dspeed what do you mean? “apply the suggested changes” ?
Kevin Phillips
@phillipskevin
Dec 04 2017 15:15
I'm looking into it @jeroencornelissen / @frank-dspeed