These are chat archives for canjs/canjs

12th
Nov 2018
Paul Tichonczuk
@tracer99
Nov 12 2018 19:42
What is the latest version of steal that we can reasonably use if stuck on CanJS 2.3?
Matthew Phillips
@matthewp
Nov 12 2018 19:45
Any version should work.
You just need to use this in more recent versions: https://gist.github.com/matthewp/f3cb8da57e33f2ecbadb18b4cb6a6495
Paul Tichonczuk
@tracer99
Nov 12 2018 19:50
We're getting an error trying to import stache files via steal syntax. Are we missing a config?
Matthew Phillips
@matthewp
Nov 12 2018 19:51
Maybe "plugins" ?
steal.plugins = ["can/view/stache/system"]
Paul Tichonczuk
@tracer99
Nov 12 2018 19:51
thanks
that's probably it
Matthew Phillips
@matthewp
Nov 12 2018 19:51
or maybe just steal.plugins = ["can"}
plugins just says "please preload the configuration in this package.json"
Paul Tichonczuk
@tracer99
Nov 12 2018 20:34
Thanks. That last one worked!