These are chat archives for canjs/canjs

19th
Nov 2018
swipie
@swipie
Nov 19 2018 11:05
Screenshot 2018-11-19 at 12.01.29.png
Since can@5.16.3 I get this warning inside my console when running my jest tests. But I’m not aware of any registered “not” helpers inside my code. Anyone an idea why this warning is triggerd?
Viktor Busko
@Lighttree
Nov 19 2018 11:30

Hi guys, what "crossed" items means in this issue:

https://github.com/canjs/canjs/issues/4115#issuecomment-434448401

Mohamed Cherif Bouchelaghem
@cherifGsoul
Nov 19 2018 13:05
@Lighttree The crossed packages means are working with IE11 and dont need to be fixed
Viktor Busko
@Lighttree
Nov 19 2018 13:18
ah great
Kevin Phillips
@phillipskevin
Nov 19 2018 15:41
@swipie it could just mean that two versions of can-stache-converters are being installed
Chasen Le Hara
@chasenlehara
Nov 19 2018 17:44
@Lighttree We’re getting closer to having a stable version of can released with IE11 support. You might want to watch this PR too. 😊 canjs/canjs#4600
Viktor Busko
@Lighttree
Nov 19 2018 18:15
Thanks !