These are chat archives for canjs/canjs

5th
Feb 2019
qantourisc
@qantourisc
Feb 05 12:12
Should I bother with V5, or can I continue on V4 for now ?
Ivo Pinheiro
@ivospinheiro
Feb 05 12:21
If I'm not wrong the major change on V5 is related with can-connect.
I've upgraded recently an application from V3 to V5 (more and less).
Basically I've upgraded all the packages to the latest versions besides the packages related with can-connect that are still the ones that matches V4 version
qantourisc
@qantourisc
Feb 05 12:30
my major change is import ....
no more can.all.js
And I am already using can.connect from v4, so that should be fine ?
I can solve this (an progressivly update) by doing import X and then window.can.X = X; but I don't know how to import _super :p
Kevin Phillips
@phillipskevin
Feb 05 15:09
no more can.all.js
there is still a can.all
qantourisc
@qantourisc
Feb 05 16:32
you mean everything.mjs ?
Kevin Phillips
@phillipskevin
Feb 05 16:38
no, there's a generated can.all
qantourisc
@qantourisc
Feb 05 22:07
sweet tanks