These are chat archives for cboursnell/transfuse

23rd
May 2016
Jochen Bick
@bimbam23
May 23 2016 07:02
should I use a specific transrate version?
Jochen Bick
@bimbam23
May 23 2016 10:22
I found the bam-read binaries but now I have a problem installing salmon
See all the instructions there - for salmon, transrate, transfuse..
Jochen Bick
@bimbam23
May 23 2016 10:41
thx that looks promising!
Jochen Bick
@bimbam23
May 23 2016 11:17
I managed to install salmon but its still giving me errors
/var/lib/gems/2.3.0/gems/transrate-1.0.1/lib/transrate/salmon.rb:27:in `run': Salmon failed (Transrate::SalmonError)