These are chat archives for cboursnell/transfuse

8th
Nov 2016
Matt MacManes
@macmanes
Nov 08 2016 20:36
AWS updated their default machines to 16.04, so basically transrate, transfuse are completely borked, basically related to the travelling Ruby issue. It’s especially hard when 1.0.3 requires certain version of software, which are not the current versions, which are not the same as the ones transfuse 0.5.0 uses. It’s a challenge when you need 3 versions of, for instance, Salmon installed. Salmon 0.4, 0.6, 0.72 all need to be available. @cboursnell @blahah
Richard Smith-Unna
@blahah
Nov 08 2016 21:02
gah sounds like a PITA
we'll bring things in line