These are chat archives for ceylon/ceylon-ide-eclipse

25th
May 2016
Tom Bentley
@tombentley
May 25 2016 09:51
I can't build the IDE
[exec] [ERROR] Cannot resolve project dependencies:
 [exec] [ERROR]   Software being installed: com.redhat.ceylon.eclipse.feature.feature.group 1.2.3.qualifier
 [exec] [ERROR]   Missing requirement: com.redhat.ceylon.ide.common.feature.feature.group 1.2.3.v20160525-0949 requires 'com.redhat.ceylon.ide.common [1.2.3.v20160519-1456]' but it could not be found
 [exec] [ERROR]   Cannot satisfy dependency: com.redhat.ceylon.eclipse.feature.feature.group 1.2.3.qualifier depends on: com.redhat.ceylon.ide.common.feature.feature.group [1.2.3,1.3.0)
David Festal
@davidfestal
May 25 2016 09:53
Hi Tom! don't know. @bjansen any idea ?
Bastien Jansen
@bjansen
May 25 2016 09:55
@tombentley did you include clean-all in your command?
Tom Bentley
@tombentley
May 25 2016 09:58
No, let me try that...
Bastien Jansen
@bjansen
May 25 2016 10:01
it looks like it's picking an older version of the dependency, and clean will remove it