These are chat archives for cherrypy/cherrypy

19th
Aug 2017
Sviatoslav Sydorenko
@webknjaz
Aug 19 2017 19:11

@jaraco Could you advise, please?
https://github.com/cherrypy/cherrypy/issues/1622#issuecomment-323200361

Is it okay to stick to Cheroot>5.8.2 in requirements vs. supporting older Cheroot and conditionally supplying proxy_mode?