These are chat archives for chocolatey/ChocolateyGUI

29th
Jan 2017
Varriount
@Varriount
Jan 29 2017 16:55
"ChocolateyGUI v0.14.0-unstable0165 is newer than the most recent.
You must be smarter than the average bear..."
Gary Ewan Park
@gep13
Jan 29 2017 17:08
@Varriount how were you able to generate that error message?
Varriount
@Varriount
Jan 29 2017 17:12
choco upgrade all
Gary Ewan Park
@gep13
Jan 29 2017 17:32
Sounds like you have installed the pre release version of chocolateygui which isn't available on the community repository
Therefore you will get this error when running upgrade all