Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Chris Meyers
    @chrismeyersfsu
    Ask any questions you may have about the blog posts on http://mitchtech.net !
    Chris Meyers
    @chrismeyersfsu
    Or just say hi :)
    saiteja3010
    @saiteja3010
    hi
    Cheetor
    @Cheetor
    hi just want to find out the address of mitch tech
    Fsoender
    @Fsoender
    Hi Mitch
    Jon Doe
    @aritrokar
    Hi Mitch
    I liked your Raspberry Pi Google Talk Robot project and was trying it out. I installed most of the modules but got stuck on one of them : sudo pip install RPi.GPIO xmpppy pydns . When I run it this is what I get : Requirement already satisfied (use --upgrade to upgrade): RPi.GPIO in /usr/lib/python2.7/dist-packages
    Downloading/unpacking xmpppy
    Could not find a version that satisfies the requirement xmpppy (from versions: 0.5.0rc1)
    Cleaning up...
    No distributions matching the version for xmpppy
    Storing debug log for failure in /root/.pip/pip.log
    Jon Doe
    @aritrokar
    Also that chat isn't showing up in my Google account. Please pardon if the questions are vague, I'm new to Raspberry Pi. Thanks