These are chat archives for clevertech/YiiBooster

9th
Jun 2015
fermin
@ferminhg
Jun 09 2015 08:52
Hi, anyone know what version of php need yiibooster 4 ? i'm running in server with php 5.3 and i have unexpected error and i think is for this php version
php >= 5.4
Saphronov Mark
@hijarian
Jun 09 2015 10:42
@amrbedair I remember we did quite a lot of work to remove this restrictions, though. @ferminhg If you show the exact error in here it'll be a lot more helpful.
fermin
@ferminhg
Jun 09 2015 12:01
@hijarian new's arrays, i think better update php in server machine. thx
@amrbedair thx