These are chat archives for coala/coala-bears

6th
Oct 2016
Tamara Jordan
@tamj0rd2
Oct 06 2016 10:15
Hey, I'm going through the Bear install tutorial at the moment: https://coala.readthedocs.io/en/latest/Developers/Bear_Installation_Tool.html
I've installed all of the dependencies from the newcomers guide and cib
Lasse Schuirmann
@sils
Oct 06 2016 10:15
be sure to uninstall coala-bears btw.
@Adrianzatreanu maybe cib could check if coala-bears is installed and print a warning
Tamara Jordan
@tamj0rd2
Oct 06 2016 10:16

When I do cib --install all it only prompts about usage
When I do cib install all it starts going but then gets an error

No module named 'coalib.bearlib.abstractions.Lint'

Zatreanu Adrian-Gabriel
@Adrianzatreanu
Oct 06 2016 10:16
file an issue @sils1297 :D
Tamara Jordan
@tamj0rd2
Oct 06 2016 10:16
I just tried uninstalling coala-bears too but that didn't help.
Adhityaa
@adtac
Oct 06 2016 10:58
Lasse Schuirmann
@sils
Oct 06 2016 11:00
it should work, can you amend your commit with no changes and push it up? (Don't rebuild)
Adhityaa
@adtac
Oct 06 2016 11:00
not mine, someone else's
and I've forgotten which PR :/
Lasse Schuirmann
@sils
Oct 06 2016 11:02
let's try a rebuild
Adhityaa
@adtac
Oct 06 2016 11:04
I've asked the PR author to commit amend and repush
any ideas?
John Vandenberg
@jayvdb
Oct 06 2016 16:41
looking
they are probably using trusty images (now the default)
hmm. no .. that is precise..
they need to rebase
precise were broken until recently