These are chat archives for coala/coala-bears

22nd
Nov 2016
Sanket Dasgupta
@SanketDG
Nov 22 2016 11:59
@Makman2 thanks for this! I will check on it as soon as I can. :disappointed:
John Vandenberg
@jayvdb
Nov 22 2016 12:03
@sils the pyflakes requirement is able to be removed or upgraded - the follow two are both green builds - https://github.com/jayvdb/coala-bears/commits/29d2093e04d ; https://github.com/jayvdb/coala-bears/commits/246139bda657909
IMO it is safer removed, as it can always be manually modified without causing VersionConflicts . But I dont know why it is there.
it sounds like there was a transient problem
Lasse Schuirmann
@sils
Nov 22 2016 14:13
Yes, if removal works do that