These are chat archives for coala/coala-bears

9th
Jan 2017
euleram
@vijeth-aradhya
Jan 09 2017 14:34
@nemaniarjun you're working on the master fix?
Arjun Nemani
@nemaniarjun
Jan 09 2017 14:35
Yep
euleram
@vijeth-aradhya
Jan 09 2017 14:35
@sils what's the update on coala_utils new version?
oh is it done yet? what was the error causing agent
Arjun Nemani
@nemaniarjun
Jan 09 2017 14:37
update are here myint/language-check#31
Made a PR too
on upstream
euleram
@vijeth-aradhya
Jan 09 2017 14:38
ah java version wasn't set properly?
but why did it occur suddenly though
anyways let me know when it's fixed :+1:
@nemaniarjun your build fails on upstream though
Arjun Nemani
@nemaniarjun
Jan 09 2017 14:43
Again? :confused:
Lasse Schuirmann
@sils
Jan 09 2017 14:44
@vijeth-aradhya hm, I was hoping to at least get my PR in but nobody reviews it :/
but yeah I'll make a coala-utils release today in the evening
euleram
@vijeth-aradhya
Jan 09 2017 14:45
@sils wait which PR are you talking about?
@nemaniarjun I think we cant allow the regex you put, it says java version parse error
Arjun Nemani
@nemaniarjun
Jan 09 2017 14:51
I am trying to figure out why.
The doctests run perfectly locally
Master fixed. According to my PR.
Some test is skipped probably.
euleram
@vijeth-aradhya
Jan 09 2017 14:55
I guess we can merge this until we upstream is fixed?
Was there any recent changes on java version or language check? Just want to know how this error popped up so suddenly..
Arjun Nemani
@nemaniarjun
Jan 09 2017 15:00
Java version.
We were using unstable version
Now I dont know which version we are using.
euleram
@vijeth-aradhya
Jan 09 2017 15:02
:+1:
mixih
@Mixih
Jan 09 2017 16:21
we using a good version now :)
1.8.0_111
Arjun Nemani
@nemaniarjun
Jan 09 2017 17:24
Good
Coming back in 10 mins
mixih
@Mixih
Jan 09 2017 17:56
@nemaniarjun you there?
One commit message edit then we'll merge :)
Arjun Nemani
@nemaniarjun
Jan 09 2017 18:13
I edited it i think