These are chat archives for coala/coala-bears

16th
Apr 2017
Abinash Senapati
@Techievena
Apr 16 2017 06:34
cobot mark coala/coala-bears#1425
cobot mark wip coala/coala-bears#1425
coala-bot
@coala-bot
Apr 16 2017 06:34
The pull request coala/coala-bears#1425 is marked work in progress. Use cobot mark pending or push to your branch if feedback from the community is needed again.
Abinash Senapati
@Techievena
Apr 16 2017 06:34
@jayvdb Can you please help me with coala/coala-bears#1425 ?
John Vandenberg
@jayvdb
Apr 16 2017 07:11
Interesting. So, you have run the XMLBear tests on Windows, and they work, but on Appveyor CI, they dont ?
@Techievena , can you add links to a Appveyor CI build which shows the problem
John Vandenberg
@jayvdb
Apr 16 2017 07:31
@Techievena "So, you have run the XMLBear tests on Windows, and they work" ?
Abinash Senapati
@Techievena
Apr 16 2017 07:32
Yup I have added the screenshots in the PR
Sorry I meant I have not run the tests but I have tested xmllint manually
John Vandenberg
@jayvdb
Apr 16 2017 07:35
Then that is your problem :P
and the Appveyor CI log tells me that too :P
Abinash Senapati
@Techievena
Apr 16 2017 07:35
It says it is unable to convert the parameter.
But the parameter is obviously a valid one.
John Vandenberg
@jayvdb
Apr 16 2017 07:36
where is that error coming from ?
Abinash Senapati
@Techievena
Apr 16 2017 07:37
Perhaps there is some error in argument parsing or something?
John Vandenberg
@jayvdb
Apr 16 2017 07:38
that is the correct place to investigate
Abinash Senapati
@Techievena
Apr 16 2017 07:38
Running python in the command prompt is really hectic. Any docs on that?
John Vandenberg
@jayvdb
Apr 16 2017 07:38
gitlab doesnt allow re-approval by author
Abinash Senapati
@Techievena
Apr 16 2017 07:39
Sure looking into that.
Done
George Joseph
@Shade5
Apr 16 2017 09:22
@Techievena do tell me when you fix the xml problem in appveyor :smile:
Abinash Senapati
@Techievena
Apr 16 2017 13:50
@Shade5 Actually that's not needed for your PR. See my PR Add ApertiumLintBear You have to add lxml==3.6.0 in bear-requirements.txt