These are chat archives for coala/coala-bears

23rd
Nov 2017
Mamat Rahmat
@mamat-rahmat
Nov 23 2017 17:58
I got a little problem in my Ubuntu 16.04 while trying to install git-all. https://askubuntu.com/a/796682
I think git package is enough. If we need other package, just cherrypick some.
Any idea? If it is, better edit the docs.
John Vandenberg
@jayvdb
Nov 23 2017 18:02
the docs say to use git-all ?
(yes, git should be sufficient for most purposes)
John Vandenberg
@jayvdb
Nov 23 2017 18:06
use git blame <filename> to see who added that, and read the commit log for that change, and then read the issue about it. maybe there was a good reason .. maybe there wasnt and it should be reverted ;-)
Mamat Rahmat
@mamat-rahmat
Nov 23 2017 18:06
ups, wrong room
John Vandenberg
@jayvdb
Nov 23 2017 18:06
its ok; here is a slightly quieter place ;-)
Mamat Rahmat
@mamat-rahmat
Nov 23 2017 23:57
the commit aa47ac19 introduce git-all
no specific reason