These are chat archives for coala/coala-bears

11th
Nov 2018
Prashant Sharma
@gutsytechster
Nov 11 2018 14:07

Here I have used pip version 9.0.3
And when I installed the requirements again it gave a series of errors.
That can be seen here https://paste.fedoraproject.org/paste/QTy6zlr0XOsU6JTtt2tylw

And then, when I run pytest to run all the test, it gives a lot of failures. Log for that can be seen here:
https://paste.fedoraproject.org/paste/d02LPlNVEvAf1lqiLgP3IQ

I don't know what could be the reason for it.
Abhinav Kaushlya
@abhishalya
Nov 11 2018 14:09
@gutsytechster You need to install python header files
Google the errors before :wink:
Prashant Sharma
@gutsytechster
Nov 11 2018 14:10
Ok, let me try that. :)
Prashant Sharma
@gutsytechster
Nov 11 2018 18:09
Prashant Sharma
@gutsytechster
Nov 11 2018 18:30
However there are still a few tests which failed. The log for the same is here
https://pastebin.ubuntu.com/p/zQJp8xQj8d/
Abhinav Kaushlya
@abhishalya
Nov 11 2018 19:06
@gutsytechster Hmm, weird. Make sure you have latest coala-dev installed and also all the test-requirements are properly installed.