Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Brian Caldwell
    @Caldwerl
    Got it.
    It was a pleasure working with all of you as well.
    Matthew Conquergood
    @kristjin
    Hey Brian, I didn't see my actual growth plan there... can you help with that? Thanks!
    Brian Caldwell
    @Caldwerl
    You should be able to see them when you log in to the app thing now.
    Matthew Conquergood
    @kristjin
    All I get is "there was a problem signing in." Not sure what's going on there...
    Brian Caldwell
    @Caldwerl
    Ok I will talk to Dale, the one who got it up and running for us.
    Also just to check was the login and pw correct?
    Matthew Conquergood
    @kristjin
    I believe it was - I use LastPass, so probably - but I didn't see anywhere for me to reset my PW.
    Brian Caldwell
    @Caldwerl
    Ok so Dale said this
    The code for this is done, pending review. As soon as it is approved, when they login, it will take them to the PGP instead of the survey.
    So they should be available once the code is actually in place!
    Sorry for the confusion!
    They were made manually before this, but the most recent JS Dev Accel course had a group that put this app together, but it was not yet feature complete
    So Dale has been finishing the code for it, we had to wait to be able to make them for example, but after this final step is completed then you will be able to see them
    I will make a new comment on everyones when that happens
    Again, apologies for the confusion and the delay!
    Matthew Conquergood
    @kristjin
    No worries at all. Thanks for the backup.
    Brian Caldwell
    @Caldwerl
    I could PM you it if you wanted
    It would just be my responses though without seeing your answers
    Matthew Conquergood
    @kristjin
    Let's see if the situation gets worked out so I can view it as expected. Thanks again!
    Brian Caldwell
    @Caldwerl
    @kristjin Everything should be working now, give it a shot
    Matthew Conquergood
    @kristjin
    @Caldwerl I seem to still get the same error. I suppose I could have the wrong PW, but I don't have a way to reset the PW from the site it doesn't seem?
    nvm, not sure what was going on there but I got in.
    Brian Caldwell
    @Caldwerl
    Probably had the old app data in cache
    Matthew Conquergood
    @kristjin
    Great, I see it now, thank you so much. (Ctrl-f5 is what fixed it so I'd say you're right) :) Cheers!