Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Chris Suszynski
    @cardil
    Hello to coi/jboss puppet module new chat!
    LightAxe
    @LightAxe
    Howdy! This module looks great, but it says it doesn't support RHEL7 or Puppet 4.x - is there a plan to rectify those?
    LightAxe
    @LightAxe
    I submitted issue 87 for RHEL7. It looks like Puppet 4.x support is targeted for 2.0.0. I don't think I'll be watching this chat (cool webapp, but I have too many chat apps already).
    I'm still shopping around for a jboss module, so I may come back and start writing code
    Chris Suszynski
    @cardil
    Yup. RHEL 7 support can be added in 2.0 or even maybe faster. Thanks for the issue!