These are chat archives for collectiveaccess/support

7th
Oct 2016
Karl Becker
@karbecker
Oct 07 2016 10:52
thanks @juliaweist ! Today I wanted to update to Providence 1.7 and Pawtucket 2 dev-builds on our sever. Both packages are working fine on a MAMP installation using either php 5.6 or php 7. On the server there is only php version 5.4.16 installed. Providence 1.6.1 works fine, but when I try to log in on the 1.7 dev build, I get the error „Not Found / The requested URL /providence/system/Auth/DoLogin was not found on this server.“ Is this because of the old php version or am I missing something else?
CollectiveAccess
@collectiveaccess
Oct 07 2016 12:12
In setup.php disable CA_USE_CLEAN_URLS