These are chat archives for collectiveaccess/support

1st
Feb 2017
Mark
@markcruza_twitter
Feb 01 2017 03:55
Hi Julia, can I inquire something re hosting
ericwm
@eriwm
Feb 01 2017 11:45
Hi @sterlingjenson thanks for your reply - I forgot to run git checkout develop after downloading 1.6.3 . Should be asleep at 1.30 in the morning!!!
ericwm
@eriwm
Feb 01 2017 12:00
Hi all, Still not able to see .doc, .xml or .pdf files after upload
Latest 1.7 installed, PHP7.0 installed, GraphicsMagick available, Office available, PDFWand available. pdf2txt and pdftotext installed in usr/bin. I used install poppler utils and install python-pdfminer to get the last two apps. Can see the thumbnails in object editor. Jpegs, mp3 audio and mp4 video play ok in viewer. I have tried setting preferences to all three options but still cannot view docs etc. Any advice on where to next will be much appreciated.
Mark
@markcruza_twitter
Feb 01 2017 13:08
Hi, ist there someone here from whirl-I-gig
sterlingjenson
@sterlingjenson
Feb 01 2017 16:58
@ericwm Dumb question: Have you looked under maintenance check in Providence for missing libraries? I thought I had gmagick installed, but when I checked, Providence said the library was not loaded.
IIRC, I forgot to do something simple like adding in the extension code into php.ini
sterlingjenson
@sterlingjenson
Feb 01 2017 17:06
Has anyone tried out wkhtmltopdf 0.12.4
to see if the problems the library in versions 0.12.2 and 0.12.3 in creating labels have been solved?
sterlingjenson
@sterlingjenson
Feb 01 2017 17:32
@eriwm , I am confusing two different sections. I should have said "Configuration Check" not "Maintenance Check"
ericwm
@eriwm
Feb 01 2017 17:51
@sterlingjenson . Configuration check says all GraphicsMagick is available, PDFWand & libreoffice..
@sterlingjenson What extension code did you add into php.ini?.
sterlingjenson
@sterlingjenson
Feb 01 2017 17:55
I had to add gmagick.so after installing Gmagick
sterlingjenson
@sterlingjenson
Feb 01 2017 18:13
Do you have ghostscript installed?
ericwm
@eriwm
Feb 01 2017 18:53
@sterlingjenson Yes I have gs installed but I am not using Gmagick maybe I have to do something similar for GraphicsMagic. I will investigate and let you know. Thanks.
Julia
@juliaweist
Feb 01 2017 21:53
hi @markcruza_twitter feel free to email us at hosting@collectiveaccess.org