These are chat archives for collectiveaccess/support

13th
Mar 2017
ericwm
@eriwm
Mar 13 2017 09:43
Good Morning, Just upgraded my 1.7 dev to schema 145. I and I am getting this error popping up in my providence browser view
"undefined offset:0 in /var/www/html/providence/app/lib/core/Db.php on line 267"
I have only just switched on PHP display errors so I don't know how long its been around. It disappears when page is fully loaded but pops up momentarily when changing views. Does not seem to cause any problems at this point in time. Any suggestions as to how to fix this would be appreciated -Eric
CollectiveAccess
@collectiveaccess
Mar 13 2017 11:18
@eriwm I don't see this on any of my test systems
What screens does it show up on?
ericwm
@eriwm
Mar 13 2017 13:02
@collectiveaccess It appears at the top of the login screen. After entering login details providence main window opens and the message disappears. If I left click on any item in any of the main menu drop downs the message appears momentarily.
CollectiveAccess
@collectiveaccess
Mar 13 2017 14:22
Can you send me a dump of your database to test with?
ericwm
@eriwm
Mar 13 2017 15:20
what is the best way to send this to you?
ericwm
@eriwm
Mar 13 2017 22:13
@collectiveaccess sent you an email with a link to dropbox
artvrc
@artvrc
Mar 13 2017 23:09
In my Pawtucket, I used to see hyperlink with the creator names, but don't see that anymore. What could be the reason? Is it defined in app.conf? Currently, the ca_objects_default_html.php in my theme folder says: {{{<ifdef code="ca_entities" restrictToRelationshipTypes="creator"><H6>Creator</H6><unit restrictToRelationshipTypes="creator" relativeTo="ca_entities">^ca_entities.preferred_labels.displayname</unit><br/></ifdef>}}}