These are chat archives for collectiveaccess/support

25th
Mar 2017
murchmurch
@murchmurch
Mar 25 2017 13:06
Hi again! Im trying to run the : caUtils help just to verrify that it works but i get a lot of error messages when i try this:

PHP Warning: include_once(./themes/default/views/system/configuration_error_html.php): failed to open stream: No such f
ile or directory in C:\xampp\htdocs\providence\setup.php on line 277

Warning: include_once(./themes/default/views/system/configuration_error_html.php): failed to open stream: No such file o
r directory in C:\xampp\htdocs\providence\setup.php on line 277
PHP Warning: include_once(): Failed opening './themes/default/views/system/configuration_error_html.php' for inclusion
(include_path='C:\xampp\php\PEAR') in C:\xampp\htdocs\providence\setup.php on line 277

Warning: include_once(): Failed opening './themes/default/views/system/configuration_error_html.php' for inclusion (incl
ude_path='C:\xampp\php\PEAR') in C:\xampp\htdocs\providence\setup.php on line 277
PHP Notice: Undefined index: HTTP_HOST in C:\xampp\htdocs\providence\setup.php on line 278

Notice: Undefined index: HTTP_HOST in C:\xampp\htdocs\providence\setup.php on line 278
Fatal error: Configuration files are missing for hostname ''! Please check the CA_BASE_DIR configuration setting in
your setup.php file.PS C:\xampp\htdocs\providence\support\bin> php .\caUtils help

I have tried it on two different windoes installations and iu get the same result. Any ides whats wrong? The Web based data importer works just fine.
murchmurch
@murchmurch
Mar 25 2017 15:11
Think i soved it my self ;) Had to manually enter the CA_BASE_DIR parameter..