These are chat archives for collectiveaccess/support

24th
May 2017
Mansour
@javahemans
May 24 2017 07:01

Hey, I am new to Collective Access. I have installed the Providence on my local computer. I was trying to import some sample data to see how it works, and then I left my laptop for two hours when I came back and wanted to continue Collective Access was asking login credential. I have inserted the "admin" and pre-defined password "cocktail" and it's not working. It seems it's refreshing login page and a loop. I have cleared my cookies, I tried different browser even IE but, still, I can't login back again. The following link is the URL when I click "login" --> "http://localhost/collective-access/index.php/system/auth/login?redirect=http:%2F%2Flocalhost%2Fcollective-access%2Findex.php%2FDashboard%2FIndex"

I would appreciate if someone helps me :)

Historical Arvada
@arvadahistory_twitter
May 24 2017 21:30
I'm a bit new to CollectiveAccess but, one aspect I need to figure out is how to do something similar to how New York handled it: http://cityreaders.nysoclib.org/Detail/objects/10 (where they have an object Ledger, but the ledger pages display on the Ledger Object view). Can anyone help? Thanks!
sterlingjenson
@sterlingjenson
May 24 2017 21:52
@javahemans, I would suggest creating a second instance with a new account and see if you have the same problem. I would create a user account (an admin one of course) that way you have two different log ins. I do not think C/A forces you to change the administrator password, but this would be a way to check.
@javahemans You might also want to check to see if the user name is "administrator" instead of "admin." You probably already tried it, but I just getting the low hanging fruit out of the way.