These are chat archives for collectiveaccess/support

4th
Jul 2017
Karl Becker
@karbecker
Jul 04 2017 07:38
@collectiveaccess Hi, my caUtils stopped working after switching to providence 1.7.3. Here is a screenshot:
I verified that I have the exact same BaseModel.php as the Github Master branch.
CollectiveAccess
@collectiveaccess
Jul 04 2017 11:43
@kbecker87 What version of PHP are you running? My guess is that it's < 5.5.
@axel20000 Yes, you can configure different user interfaces for different types of users. It can be encoded in the installation profile, but I can't think of one that actually does that off the top of my head
@kehh Yeah, I do have one. I can send it to you
Karl Becker
@karbecker
Jul 04 2017 12:40
@collectiveaccess it’s PHP Version 5.5.21 accroding to info.php
mcauleymedia
@mcauleymedia
Jul 04 2017 13:38
Hi, I'm having an issue with the Universal Viewer not displaying the Large images for the overlay. I reprocessed all media, after updating to 1.7, but there an error with openseadragon.js on debug - Example: http://54.169.234.211/CA_1_7/jaibaba/index.php/Detail/objects/2963
CollectiveAccess
@collectiveaccess
Jul 04 2017 13:53
@kbecker87 What version does php -v report?
IE. run "php -v" on the same command line you're running caUtils on
@mcauleymedia Are you using a customized media_processing.conf file?
mcauleymedia
@mcauleymedia
Jul 04 2017 14:09
no, there is no customizations to the media_processing.conf file
Karl Becker
@karbecker
Jul 04 2017 16:18
@collectiveaccess actually, php-cli was still 5.4. Managed to get it working on ** CentOS, is now 5.5 and caUtils work again. Thanks!