These are chat archives for collectiveaccess/support

13th
Aug 2018
Supun Lakmal
@supun156_gitlab
Aug 13 2018 09:52
Hi, i need to add few fields to Metadata elements in admin panel.. after add that fields where that fields i can view in admin panel? big help
naeemmuhammad
@naeemmuhammad
Aug 13 2018 09:56
Hi, i am having a problem in adding an existing media representation to another object. Apparently, in the lookup field(in object editor) i am able to find and select the media representation i want to add, however saving the object afterwards does not add that media representation to it. Any help to fix this problem?
Julia
@juliaweist
Aug 13 2018 12:50
@supun156_gitlab you can add new metadata elements under Manage > Administration > Metadata Elements. Once the element has been created it will need to be added to a user interface via Manage > Administration > User Interfaces
@naeemmuhammad what happens after save? the newly added relationship disappears? Or something else?
naeemmuhammad
@naeemmuhammad
Aug 13 2018 12:57
@juliaweist it does not show up, in the database i dont see any change too, could it be that implementation to save it is missing?
Supun Lakmal
@supun156_gitlab
Aug 13 2018 13:01
@juliaweist Thanks a lot. You save my day :)
Julia
@juliaweist
Aug 13 2018 14:39
@naeemmuhammad can you add the second object from the media rep record?
sheggen
@sheggen
Aug 13 2018 17:12
I've found a bug. I'm using movement-based location tracking. When I hit "update location" it opens the Movement quickadd UI. I have three required fields in the UI: storage location, entity, and move date. If I don't enter one of those three fields, it correctly returns an error message. However, it still inserts an entry into the DB.
Screen Shot 2018-08-13 at 1.15.05 PM.png
Screen Shot 2018-08-13 at 1.15.10 PM.png
Screen Shot 2018-08-13 at 1.14.46 PM.png