These are chat archives for composer/composer

30th
Jan 2016
Taylan Kasap
@taylankasap
Jan 30 2016 09:47
doctrine/migrations v1.2.2 requires php >=5.4.0 -> your PHP version (5.6.7) or "config.platform.php" value does not satisfy that requirement.
what the?
Taylan Kasap
@taylankasap
Jan 30 2016 10:17
okay fixed it. I though config.platform.php was a file with .php extension I was wrong :smile:
Taylan Kasap
@taylankasap
Jan 30 2016 10:32
thought*