These are chat archives for composer/composer

27th
May 2016
jdmpnn
@jdmpnn
May 27 2016 12:17
Hello! Can you help me, I need a command to view the latest version of some package before installing it. I mean, if I use composer require "someawesomepkg-2.*, I will get the latest minor version of major 2 version, and what I want would look like composer foresee-what-i-ll-get "someawesomepkg-2.*. Haven't found any info here
sorry, missed ending quotes
jdmpnn
@jdmpnn
May 27 2016 13:30
got it, it was composer show --available "vendor/package"