These are chat archives for composer/composer

1st
Jul 2016
Karmraj Zala
@karmrajzala
Jul 01 2016 08:26
Hello Member, I want to install some stuff using composer but i will update my other stuff which are dependent/require in installing stuff. So i want to know that is there any provision to fixed version of my existing stuff or do not update it at the time of installing new stuff using composer?
nopehope
@nopehope
Jul 01 2016 11:10

@nopehope
i got a problem, when i type "composer require php-di/slim-bridge" show up a warn like this :
[InvalidArgumentException]
Could not find package php-di/slim-bridge at any version matching your PHP
version 5.5.0.0

can ayone help me?
sorry for bad english

Karmraj Zala
@karmrajzala
Jul 01 2016 11:11
@nopehope It shows package not available.. Confirm package first..
nopehope
@nopehope
Jul 01 2016 11:36
@karmrajzala How to confirm the package ?
Karmraj Zala
@karmrajzala
Jul 01 2016 12:25
@nopehope First confirm you have install php-di properly or not?
nopehope
@nopehope
Jul 01 2016 12:35
@karmrajzala i havent install the package, but when i install it then appear a warn like this : [InvalidArgumentException]
Could not find package php-di/slim-bridge at any version matching your PHP
version 5.5.0.0
Karmraj Zala
@karmrajzala
Jul 01 2016 12:37
@nopehope use this command to install - php composer.phar require php-di\slim-bridge. Use backslash "\"
nopehope
@nopehope
Jul 01 2016 12:59

@karmrajzala i have use your way, then appear warn like this :

[InvalidArgumentException]
Could not find package php-dislim-bridge at any version for your minimum-st
ability (stable). Check the package spelling or your minimum-stability