These are chat archives for composer/composer

21st
Aug 2016
Tareq Mahmood
@tareqtms
Aug 21 2016 01:55
Anyone knows how to change minimum stability for a package
I put minimum stability "stable" in my initial composer.json file
Now I cannot install my package using composer because I don't have any stable release yet.
I removed minimum stability from my latest composer.json. But that is not fixing the problem after updating packagist.
Tareq Mahmood
@tareqtms
Aug 21 2016 02:01
My package name "phpclassic/php-shopify"
David J Eddy
@davidjeddy
Aug 21 2016 15:01
Is your package tagged at version. 1.y.z or higher?
composer uses semver versioning constraints. for 'alpha' and 'beta' add -beta to the branch name.