These are chat archives for composer/composer

14th
Dec 2017
justpie
@justpie
Dec 14 2017 20:48

Hey all, is there anway that I can force composer to install a package even if it doesn't meet the requirement?

My composer.json requires framework-bundle: 3.0; The package barcode-bundle requires ~2.3. I want to see if i can force the install of the package to see if i can get it working.

My Composer.json

require: {
"symfony/framework-bundle": "3.0",
"mopa/barcode-bundle": "dev-master",
}

barcode-bundle composer.json

require: {
"symfony/framework-bundle": "~2.3",
}