These are chat archives for composer/composer

14th
Jun 2018
testmyusernamebaby
@testmyusernamebaby
Jun 14 2018 09:55

@testmyusernamebaby
hi there
i'm have a problem with composer
when install some frameworks like laravel 5.6 after insatll and when updating dependencies
i have
[Composer\Downloader\TransportException]   The 'http://packagist.org/p/fideloper/proxy%249271e19129358853986ed3ca9315ced11a42439a57f49537033c3b436a6ff543.json   ' URL could not be accessed: HTTP/1.1 400 Bad URI

can any one tell me ho to fix this please ?
the url is opened in browser and not problem that's so weird