These are chat archives for composer/composer

13th
Nov 2018
Jochen Manz
@jochenmanz
Nov 13 2018 11:50
Hi! I just noticed a strange new behaviour with 1.7.3 related to the "replace tag" change. I do have a repo which requires symfony/symfony: "3.4.18". I am not able to require a newer version of symfony/serializer (4.1 in my case) because symfony/symfony has a replace set for same.version. Is this a known bug or even known and good behaviour? It works with 1.7.2 and lower
ok, found a issue about that: composer/composer#7764 seems like we have to change our way :D