These are chat archives for creationix/nvm

6th
Apr 2016
Matthew Bonig
@mbonig
Apr 06 2016 21:28
hey all, am I missing something with NVM cause this seems wrong to me:
& nvm use 4.4.0
Now using node v4.4.0 (64-bit)
& nvm list
  • 5.8.0 (Currently using 64-bit executable)
    4.4.0
    4.3.2
(and yes, I'm on windows, sorry)