These are chat archives for cucumber/cucumber-ruby

Sep 2017
Sep 21 2017 16:21
Hi, i'm using cucumber + ruby for iOS. when i worked on Xcode 8.3 simulators, everything is fine and i can specify . Xcode 9 released recently and i installed Xcode 9. when i started running test cases with cucumber + ruby, i found i can only specify iOS 11 simulators and launch tests successfully. if i specify iOS 10.3.1 or prior simulators, a iOS 11 simulator was launched instead. i've installed 10.3.1 simulators for Xcode 9. not sure what happened. did anyone encounter same issue and resolve it?