These are chat archives for cybertk/abao

12th
Aug 2016
cybertk
@cybertk
Aug 12 2016 09:24
I plan to upgrade to raml 1.0 in end of Aug.
But now I have no idea about RAML 1.0
Is 1.0 compitible with current 0.8?
Is the 1.0 parser already stable?
Christian Vogel
@sichvoge
Aug 12 2016 12:50
JS parser is stable and see a list of breaking changes here https://github.com/raml-org/raml-spec/wiki/Breaking-Changes. We actually will release the JS parser 1.0 on Monday during our usual release cycle
cool to have you back on it @cybertk ;)